Documentation Page Unreachable
Incident Report for mailgun
Resolved
This incident has bee resolved.
Posted 19 days ago. Jul 30, 2019 - 21:16 PDT
Identified
We have been made aware of an issue affecting access to our Documentation Site. Users may experience errors attempting to load the website at http://documentation.mailgun.com/

Until this is resolved, users may access the site through this short URL: http://mg-documentation.readthedocs.io/en/latest/

We will provide additional information as it becomes available or the issue is resolved.
Posted 19 days ago. Jul 30, 2019 - 18:09 PDT
This incident affected: Control Panel.