Intermittent API Connectivity in US Region
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 13:23 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 12:53 PST
Investigating
Intermittent issues with our APIs in the US region are currently being investigated.
Posted Nov 19, 2019 - 12:48 PST
This incident affected: Email Services (API).