Events API Intermittent 500 Errors
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 16, 2018 - 09:05 PST
Identified
We've identified an issue causing intermittent 500 errors for the Events API. We will update the status page once we have more information.
Posted 5 months ago. Nov 16, 2018 - 08:03 PST
This incident affected: API.