Degraded Service Affecting Logins
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 22, 2019 - 17:52 PST
Monitoring
We have identified a third party service that was having a service disruption and impacted user logins to the Mailgun Control Panel as a result. The issue has been resolved and we are monitoring at this time.
Posted 3 months ago. Jan 22, 2019 - 17:33 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 22, 2019 - 17:30 PST
Investigating
We are currently investigating an issue affecting logins to the Mailgun Control Panel.
Posted 3 months ago. Jan 22, 2019 - 17:17 PST
This incident affected: Control Panel.