Delayed Log Indexing
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 19, 2018 - 15:11 PDT
Identified
We have identified an issue that will cause some events to be delayed in the Logs tab or Events API.
Posted about 1 year ago. Jun 19, 2018 - 14:31 PDT
This incident affected: Events & Logs.