Events & Logs
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 11:35 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 00:30 PST
Update
A fix has been implemented, and we are currently monitoring the Events API.
Posted Jan 20, 2020 - 00:23 PST
Identified
We have identified a problem impacting the performance of our events API. Our engineers are working on correcting this issue. In the meantime, some data may appear to be missing from the events API.
Posted Jan 19, 2020 - 15:23 PST
This incident affected: Email Services (Events & Logs).