Intermittent Event API Errors
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Oct 23, 2018 - 00:13 PDT
Investigating
We are currently investigating 502 Bad Gateway errors when calling the Event API
Posted Oct 22, 2018 - 23:39 PDT
This incident affected: API.