Intermittent Issues with the Events API
Incident Report for mailgun
Resolved
The issue has been resolved. The Events API and logs are fully functional.
Posted 10 months ago. Aug 09, 2018 - 05:58 PDT
Monitoring
We have identified the cause of the intermittent Events API issue and have deployed a fix. The Events API is operational and we are currently monitoring.
Posted 10 months ago. Aug 09, 2018 - 04:38 PDT
Update
We are continuing to investigate this issue.
Posted 10 months ago. Aug 09, 2018 - 04:32 PDT
Investigating
We are currently investigating intermittent issues with the Events API. We will update the status page once we have an update.
Posted 10 months ago. Aug 09, 2018 - 04:31 PDT
This incident affected: Events & Logs.