Log events may be delayed for some customers.
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 16:31 PST
Update
Delay continues to decrease, we are monitoring the recovery at this time.
Posted Feb 08, 2024 - 15:27 PST
Monitoring
We are monitoring our system as the delay resolves.
Posted Feb 08, 2024 - 14:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 13:15 PST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2024 - 12:40 PST
This incident affected: Email Services (Events & Logs).