Elevated 500 rate
Incident Report for mailgun
Resolved
The incident has been resolved. The API is back to normal operational levels.
Posted 7 months ago. Oct 05, 2018 - 07:10 PDT
Monitoring
The 500 level errors have subsided at this time. We will continue to monitor the health of our API.
Posted 7 months ago. Oct 05, 2018 - 06:23 PDT
Investigating
We are currently investigating reports of sporadic 500 level errors when submitting requests to the Messages and Messages.mime endpoints.
Posted 7 months ago. Oct 05, 2018 - 05:34 PDT
This incident affected: API.