Timeouts from /events api
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 17:57 PDT
Investigating
We're current investigating an issue where requests to the events api are timing out
Posted Apr 06, 2021 - 14:17 PDT
This incident affected: Email Services (Events & Logs).