Delayed Log Indexing
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted over 1 year ago. May 31, 2018 - 18:14 PDT
Identified
We have identified an issue that will cause some events to be delayed in the Logs tab or Events API.
Posted over 1 year ago. May 31, 2018 - 16:33 PDT
This incident affected: Events & Logs.