Issues with Login, APIs, and Other Mailgun Functionality
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 17:37 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 14:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 12:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 12:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 11:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 11:17 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 10:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We are currently experiencing a delay in Stats as we catch up from the previous delivery issues, and we will continue monitoring that as well.
Posted Jun 09, 2022 - 10:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 09:37 PDT
Update
Outbound delivery has fully recovered. We are currently experiencing a delay in Stats as we catch up from the previous delivery issues. Logins are still having intermittent issues and we continue to investigate.
Posted Jun 09, 2022 - 09:08 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 09:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 08:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 08:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 08:03 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2022 - 07:34 PDT
Update
We continue to work on a fix and are experiencing sending delays. All other services are currently operational
Posted Jun 09, 2022 - 06:55 PDT
Identified
The current issue has been identified and a fix is being implemented
Posted Jun 09, 2022 - 05:28 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 05:25 PDT
Investigating
We are currently investigating issues with all Mailgun platform functionality
Posted Jun 09, 2022 - 05:25 PDT
This incident affected: Deliverability Services (Email Validation, Inbox Placement), Email Services (API, SMTP, Outbound Delivery, Inbound email processing, Events & Logs, Stats and Analytics), and Customer Tools (Control Panel).