Delayed Logs in EU Region
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 09:24 PDT
Update
Data is continuing to be backfilled. We are monitoring the process.
Posted Jul 19, 2024 - 07:35 PDT
Update
We are monitoring the backfill process for log data.
Posted Jul 19, 2024 - 06:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 05:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 04:11 PDT
Investigating
Some logs are delayed in our EU region. We are currently investigating the issue.
Posted Jul 19, 2024 - 04:03 PDT
This incident affected: Email Services (Events & Logs).