Intermittent event delays
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 19, 2018 - 14:09 PDT
Investigating
We are currently investigating an issue that will cause some events to be delayed in the Logs tab or Events API
Posted over 1 year ago. Mar 19, 2018 - 12:51 PDT