Intermittent event delays
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 21, 2018 - 15:07 PDT
Investigating
We are currently investigating an issue that will cause some events to be delayed in the Logs tab or Events API
Posted about 1 year ago. Mar 21, 2018 - 09:47 PDT