SMTP Timeoutes
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jun 13, 2019 - 17:14 PDT
Monitoring
A fix has been implemented for the issue with event logs and we are monitoring the results for both Events & Logs and SMTP.
Posted Jun 13, 2019 - 15:02 PDT
Investigating
We are investigating issues with event logs.
Posted Jun 13, 2019 - 14:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2019 - 13:46 PDT
Investigating
We are currently investigating intermittent issues when sending via SMTP
Posted Jun 13, 2019 - 13:33 PDT
This incident affected: Email Services (SMTP, Events & Logs).