Support Connectivity
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 14:24 PDT
Update
Live phone, chat, and ticket support are operating at normal levels. This issue has been resolved.
Posted Sep 16, 2019 - 14:00 PDT
Monitoring
The root cause of the connectivity issues has been identified by our vendor. We are starting to see connectivity return to our Support services at this time. We will continue to monitor the issue and provide updates as they are available.
Posted Sep 16, 2019 - 12:29 PDT
Update
We have identified a service disruption with a vendor that we utilize for our ticket and live support system. We will continue to monitor the situation and provide updates as they become available.
Posted Sep 16, 2019 - 11:33 PDT
Identified
We are investigating intermittent connectivity issues with our Support services. Affected users may experience issues connecting to live support via phone and live chat, as well as longer than normal response times via tickets.
Posted Sep 16, 2019 - 11:17 PDT
This incident affected: Customer Tools (Control Panel).