Message API Timeouts
Incident Report for mailgun
Resolved
The API timeouts have been resolved and services are fully operational.
Posted 10 months ago. Aug 27, 2018 - 11:05 PDT
Monitoring
We have deployed a fix and are currently monitoring the situation. We will provide further updates as they come available.
Posted 10 months ago. Aug 27, 2018 - 09:13 PDT
Update
We have mitigated customer impact at this time as we continue to investigate the underlying cause. We will provide further updates once we have more information.
Posted 10 months ago. Aug 27, 2018 - 08:23 PDT
Investigating
We are currently investigating intermittent timeouts with the Messages API.
Posted 10 months ago. Aug 27, 2018 - 07:52 PDT
This incident affected: API.