Message Delays
Incident Report for mailgun
Resolved
This incident has been resolved. http://stspg.io/96913d283"
Posted over 1 year ago. Mar 09, 2018 - 12:09 PST
Monitoring
Monitoring: A fix has been implemented and we are monitoring the results. http://stspg.io/96913d283
Posted over 1 year ago. Mar 09, 2018 - 10:26 PST
Identified
We are currently experiencing intermittent sending delays due to a network disruption with a service provider. We are currently working with them to resolve this issue.
Posted over 1 year ago. Mar 09, 2018 - 08:53 PST