Documentation Page Connectivity
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 06:53 PDT
Monitoring
A fix for the documentation site has been implemented and we are monitoring the results.
Posted Oct 17, 2019 - 04:47 PDT
Investigating
We are aware of a problem with our documentation site and are currently investigating.
Posted Oct 17, 2019 - 04:06 PDT