Login & Sending Issues
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted May 27, 2024 - 11:28 PDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2024 - 11:28 PDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2024 - 11:05 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 09:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 08:31 PDT
Investigating
We are currently investigating this issue.
Posted May 27, 2024 - 08:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 07:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2024 - 06:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 27, 2024 - 06:54 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 06:45 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 06:45 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2024 - 06:35 PDT
Investigating
Mailgun is experiencing issues across our platform. Investigation is underway.
Posted May 27, 2024 - 06:29 PDT
This incident affected: Email Services (API, SMTP, Outbound Delivery, Inbound email processing, Events & Logs, Stats and Analytics), Customer Tools (Control Panel), and Deliverability Services (Email Validation, Inbox Placement).