Intermittent API/SMTP timeouts
Incident Report for mailgun
Resolved
The intermittent STMP/API timeouts have been resolved and services are fully operational.
Posted about 1 year ago. Aug 13, 2018 - 03:57 PDT
Monitoring
We have deployed a fix and are currently monitoring the situation. We will provide further updates as they come available.
Posted about 1 year ago. Aug 13, 2018 - 02:58 PDT
Update
We are currently still actively investigating the intermittent API/SMTP timeouts. We will provide further updates once we have more information.
Posted about 1 year ago. Aug 13, 2018 - 01:51 PDT
Investigating
We are currently experiencing intermittent API/SMTP timeouts. We are currently investigating and will provide an update as soon as we have more information.
Posted about 1 year ago. Aug 13, 2018 - 00:59 PDT
This incident affected: API and SMTP.