Intermittent Authentication Issues
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 13, 2018 - 10:03 PDT
Update
Authentication services for API, SMTP, and Control Panel are operating as expected. We shall continue to monitor the incident.
Posted about 1 year ago. Jul 13, 2018 - 06:42 PDT
Monitoring
We have implemented a fix for API, SMTP, and Control Panel authentication services. We will continue to monitor the incident. Stay tuned for further updates.
Posted about 1 year ago. Jul 13, 2018 - 05:59 PDT
Update
We have identified the cause of the issue and currently working on a fix. No ETA at the moment.
Posted about 1 year ago. Jul 13, 2018 - 05:44 PDT
Update
We are continuing our investigation into the authentication failures with API, SMTP and Control Panel services. Stay tuned for further updates.
Posted about 1 year ago. Jul 13, 2018 - 05:04 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jul 13, 2018 - 04:23 PDT
Investigating
We are currently investigation issues with authentication with our API and SMTP services.
Posted about 1 year ago. Jul 13, 2018 - 04:22 PDT
This incident affected: API, SMTP, and Control Panel.