Intermittent 500 Level API Errors
Incident Report for mailgun
Resolved
The intermittent 500/401 errors with the API has been resolved. All services are fully operational.
Posted 10 months ago. Oct 25, 2018 - 07:25 PDT
Monitoring
We've deployed a fix and currently monitoring the situation. The API is fully operational.
Posted 10 months ago. Oct 24, 2018 - 18:29 PDT
Investigating
We are currently investigating intermittent 500 level, as well as 401, errors with our API. We will post an update as soon as we have more information.
Posted 10 months ago. Oct 24, 2018 - 18:27 PDT
This incident affected: API.