Intermittent API/SMTP timeouts
Incident Report for mailgun
Resolved
This incident has been resolved. API and SMTP endpoints are operating normally.
Posted Feb 12, 2019 - 10:59 PST
Monitoring
API and SMTP endpoints are operating normally. Those still experiencing issues may need to refresh their DNS cache.
Posted Feb 12, 2019 - 09:57 PST
Investigating
We are currently investigating intermittent timeouts when connecting via the API/SMTP
Posted Feb 12, 2019 - 09:41 PST
This incident affected: Outbound Delivery.