Stats delays in EU region
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 13:41 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 14, 2022 - 13:40 PST
Update
We've increased our infrastructure around the stats processing system in order to burn through the backlog at a faster rate. Thank you for being patient as these are worked through.
Posted Nov 14, 2022 - 12:51 PST
Update
We are monitoring our stats queue as the backlog continues to drain. Systems are fully operational, though stats will continue to be delayed in the EU region as they are processed in order of arrival.
Posted Nov 14, 2022 - 09:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 06:12 PST
Investigating
We are currently investigating the issue. Note: No stats have been lost.
Posted Nov 14, 2022 - 05:34 PST
This incident affected: Email Services (Stats and Analytics).