Errors When Accessing the Events API
Incident Report for mailgun
Resolved
This issue impacting the Events API has been resolved.
Posted 13 days ago. Aug 06, 2019 - 15:40 PDT
Monitoring
A fix has been implemented, and we are currently monitoring the Events API.
Posted 13 days ago. Aug 06, 2019 - 15:03 PDT
Identified
We have identified issues that are currently affecting access to the Events API on our platform.
Posted 13 days ago. Aug 06, 2019 - 14:35 PDT
This incident affected: API.