Support Live Chat Connectivity Issues
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 11:48 PDT
Monitoring
The root cause of the connectivity issues has been identified by our vendor. We are starting to see connectivity return to our Support services at this time. We will continue to monitor the issue and provide updates as they are available.
Posted Oct 23, 2019 - 10:16 PDT
Identified
We have identified a service disruption with our Live Support Chat service. We will continue to monitor the situation and provide updates as they become available. Affected users may experience issues connecting to our Live Chat service.
Posted Oct 23, 2019 - 08:15 PDT
This incident affected: Customer Tools (Control Panel).