Intermittent authentication errors
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 16:13 PST
Monitoring
The cause of the authentication failures has been identified and rolled back. We are continuing to monitor the incident.
Posted Dec 09, 2019 - 14:50 PST
Investigating
We are currently investigating intermittent issues affecting authentication with our API and SMTP services.
Posted Dec 09, 2019 - 13:26 PST
This incident affected: Email Services (API, SMTP).