Error with validation API
Incident Report for mailgun
Resolved
The investigation of the issue with the Email Validations API endpoint has been completed, and the issue is resolved. All systems are operational.
Posted 4 months ago. May 05, 2019 - 15:47 PDT
Investigating
We are currently investigating an issue with the email validation service.
Posted 4 months ago. May 05, 2019 - 15:02 PDT
This incident affected: Email Validation.