Intermittent Connectivity
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted May 20, 2016 - 12:08 PDT
Update
We've put our main DC back in rotation and traffic is now being served by both DC's. If you continue to experience issues, please open a support ticket.
Posted May 20, 2016 - 10:21 PDT
Monitoring
Traffic is being successfully served by our secondary DC. If you are having ongoing issues, please open a support ticket for assistance.
Posted May 20, 2016 - 08:36 PDT
Identified
Network connectivity issues are being caused by a large DDoS attack against our infrastructure. We're in the process of redirecting traffic to an alternate data center now.
Posted May 20, 2016 - 07:39 PDT
Investigating
Some customers are intermittently experiencing issues connecting to the Mailgun API. Engineers are currently investigating
Posted May 20, 2016 - 06:42 PDT