Events API/Log tab issues
Incident Report for mailgun
Resolved
This issue has been resolved
Posted Apr 27, 2016 - 19:33 PDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Apr 27, 2016 - 18:38 PDT
Investigating
We are currently investigating an issue with the Events API and Logs tab returning "Internal server error" when attempting to access them
Posted Apr 27, 2016 - 17:36 PDT