Intermittent connectivity issues to API/SMTP
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jul 25, 2016 - 09:53 PDT
Monitoring
All services are back up and running normally. We are currently monitoring for continued issues.
Posted Jul 25, 2016 - 06:59 PDT
Investigating
Some customers are intermittently experiencing issues connecting to the Mailgun API. Engineers are currently investigating
Posted Jul 25, 2016 - 06:32 PDT