Intermittent issues on message submission
Incident Report for mailgun
Resolved
The queue has now reached normal levels. This issue is resolved.
Posted May 26, 2016 - 16:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results. A high queue has occurred due to these issues and our service is working on processing these, due to this you may see some delays until the queue returns to normal
Posted May 26, 2016 - 12:47 PDT
Identified
We have identified the issue and are in the process of putting a fix in place
Posted May 26, 2016 - 11:26 PDT
Investigating
We are currently investigating an issue when messages being rejected on submission with the error "421 Mailgun temporarily unavailable"
Posted May 26, 2016 - 09:25 PDT