Connectivity Issues
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jun 20, 2016 - 16:57 PDT
Monitoring
Our hosting provider has mitigated the issue and we are continuing to monitor the service.
Posted Jun 20, 2016 - 15:05 PDT
Investigating
We’re experiencing intermittent network connectivity issues in one of our datacenters.
Posted Jun 20, 2016 - 13:43 PDT