Delayed Log Indexing
Incident Report for mailgun
Resolved
This incident has been resolved.
Posted Jan 20, 2017 - 07:12 PST
Monitoring
Our developers have put a fix in place. The logs are now under control and indexing. We will continue to monitor the issue while the Logs finish indexing.
Posted Jan 20, 2017 - 01:46 PST
Identified
We have identified an issue that has affected our log indexing. Due to this, there may be some log entries missing from the logs while we work on fixing this issue. There is currently no data loss at this point in time.
Posted Jan 19, 2017 - 20:50 PST