Intermittent errors on large messages
Incident Report for mailgun
Resolved
This incident has been resolved. We've replaced the cluster used to process big messages with a higher performance cluster as the original cluster was struggling. Unfortunately this took longer than expected to resolve as we have been struggling with DDoS attacks on our infrastructure over the past week
Posted May 27, 2016 - 18:16 PDT
Identified
We have identified an issue with the cluster of servers that process large messages that is causing large messages to be intermittently rejected with 421 and 500 error codes
Posted May 27, 2016 - 09:22 PDT